Dell PE R240 refuses to turbo to Max

By: Michael S (already5chosen.delete@this.yahoo.com), September 25, 2019 3:17 am
Room: Moderated Discussions
We see an unexpected problem with our relatively new Dell PowerEdge R240.
A CPU (Xeon E-2176G) refuses to increase the frequency above 4.25-4.3 GHz.

In theory it could be a CPU problem or OS problem (Ws2016 in our case), but I find both variants unlikely. My guts feeling is that the problem is somewhere in the Dell's BIOS (in our case UIFI) initialization of registers responsible for power policy.
Unfortunately, but unsurprisingly Dell support has no clue.

Does somebody hear about similar issues?
E-2176G running slower than E-2126G feels like Dell (or Intel) had stolen 100+ USD from my employee.



 Next Post in Thread >
TopicPosted ByDate
Dell PE R240 refuses to turbo to MaxMichael S2019/09/25 03:17 AM
  Dell PE R240 refuses to turbo to Maxanon2019/09/25 04:28 AM
    never tried (NT)Michael S2019/09/25 04:53 AM
      Then I look forward to seeing the resultsanon2019/09/25 05:14 AM
        Then I look forward to seeing the resultsMichael S2019/09/25 05:34 AM
          Then I look forward to seeing the resultsAdrian2019/09/25 07:25 AM
            Then I look forward to seeing the resultsAdrian2019/09/25 07:43 AM
  Dell PE R240 refuses to turbo to MaxGionatan Danti2019/09/25 12:01 PM
    Dell PE R240 refuses to turbo to MaxMichael S2019/09/25 02:36 PM
  Dell PE R240 refuses to turbo to Maxanonymou52019/09/25 12:52 PM
    Dell PE R240 refuses to turbo to MaxMichael S2019/09/25 02:32 PM
      Dell PE R240 refuses to turbo to Maxanonymou52019/09/25 05:55 PM
Reply to this Topic
Name:
Email:
Topic:
Body: No Text
How do you spell purple?